360鹰眼-更智能的Web安全监控系统

产品描述:

下一代web漏洞扫描器,她是一款硬件,包含:最全面的"爬出"引擎,不再需要收集资产清单,不再需要指定扫描时间,同步发现新上线业务漏洞

适用对象:

企业

价格服务:

目录价19.8万起
我了解,我要试用
严重严重

PHPmyadmin 2.11.3+2.11.4 认证登录绕过漏洞

WASC Threat Classification

发现时间:

2012-04-19

漏洞类型:

设计错误

所属建站程序:

phpMyadmin

所属服务器类型:

通用

所属编程语言:

PHP

描述:

目标存在登录认证绕过漏洞。
黑客无需密码就可以直接进入PHPMYadmin控制后台

危害:

黑客无需密码就可以直接进入PHPMYadmin控制后台,通过后台黑客就有可能对整个网站的数据库进行删除增加等操作,从而影响正常的网站内容。

解决方案:

升级至官方最新版本:

http://www.phpmyadmin.net/home_page/

如果你的网站服务器是Windows系统,建议使用"主机卫士"修复漏洞,点击下载
对该漏洞进行评论