360鹰眼-更智能的Web安全监控系统

产品描述:

下一代web漏洞扫描器,她是一款硬件,包含:最全面的"爬出"引擎,不再需要收集资产清单,不再需要指定扫描时间,同步发现新上线业务漏洞

适用对象:

企业

价格服务:

目录价19.8万起
我了解,我要试用
严重严重

Optionsbleed-Apache HTTP OPTIONS方法内存泄露漏洞

WASC Threat Classification

发现时间:

2017-09-07

漏洞类型:

命令执行

所属建站程序:

Struts

所属服务器类型:

通用

所属编程语言:

Java

描述:

在Apache HTTP 软件 2.2.34/2.4.27版本中, “Limit” 指令的函数ap_limit_section造成该漏洞,在无效的HTTP 方法请求时会导致内存数据泄露风险。



危害:
影响Apache httpd 2.2.34/2.4.27之前版本

解决方案:

升级Apache到最新版

如果你的网站服务器是Windows系统,建议使用"主机卫士"修复漏洞,点击下载
对该漏洞进行评论