360鹰眼-更智能的Web安全监控系统

产品描述:

下一代web漏洞扫描器,她是一款硬件,包含:最全面的"爬出"引擎,不再需要收集资产清单,不再需要指定扫描时间,同步发现新上线业务漏洞

适用对象:

企业

价格服务:

目录价19.8万起
我了解,我要试用
高危高危

Exim string_vformat函数堆缓冲区溢出漏洞(CVE-2010-4344)

WASC Threat Classification

发现时间:

2017-06-25

漏洞类型:

命令执行

所属建站程序:

其他

所属服务器类型:

Weblogic

所属编程语言:

Java

描述:

Exim是一个开放源代码的免费邮件传送软件,可以在Unix下提供邮件传输代理功能(MTA),由剑桥大学发布和维护。

危害:

Exim 4.70之前版本中的string.c文件中的string_vformat函数中存在基于堆的缓冲区溢出漏洞。远程攻击者可以借助包括两个邮件命令结合包含超大特制头消息的SMTP会话执行任意代码。该漏洞将导致不正确地拒绝登陆。

解决方案:

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://git.exim.org/exim.git/commit/24c929a27415c7cfc7126c47e4cad39acf3efa6b

如果你的网站服务器是Windows系统,建议使用"主机卫士"修复漏洞,点击下载
对该漏洞进行评论