360鹰眼-更智能的Web安全监控系统

产品描述:

下一代web漏洞扫描器,她是一款硬件,包含:最全面的"爬出"引擎,不再需要收集资产清单,不再需要指定扫描时间,同步发现新上线业务漏洞

适用对象:

企业

价格服务:

目录价19.8万起
我了解,我要试用
高危高危

SSLV2 DROWN(溺亡)漏洞(CVE-2016-0800)

WASC Threat Classification

发现时间:

2017-06-25

漏洞类型:

命令执行

所属建站程序:

其他

所属服务器类型:

Weblogic

所属编程语言:

Java

描述:

OpenSSL是一种开放源码的SSL实现,用来实现网络通信的高强度加密,现在被广泛地用于各种网络应用程序中。

OpenSSL 1.0.2及更早版本、1.0.1及更早版本存在跨协议攻击漏洞,用支持SSLv2及EXPORT加密组件的服务器作为Bleichenbacher RSA padding Oracle攻击方式,可进行TLS会话解密。

危害:

如果支持的SSLv2及EXPORT加密组件的服务器共享了不受影响服务器的RSA密钥,则客户端及不受影响服务器之间的流量也可被解密。此漏洞被称为DROWN。

解决方案:

更新OPENSSL到最新版:https://www.openssl.org/source/

如果你的网站服务器是Windows系统,建议使用"主机卫士"修复漏洞,点击下载
对该漏洞进行评论