360鹰眼-更智能的Web安全监控系统

产品描述:

下一代web漏洞扫描器,她是一款硬件,包含:最全面的"爬出"引擎,不再需要收集资产清单,不再需要指定扫描时间,同步发现新上线业务漏洞

适用对象:

企业

价格服务:

目录价19.8万起
我了解,我要试用
高危高危

Bash Environment Variables Code Injection (ShellShock)

WASC Threat Classification

发现时间:

2017-04-14

漏洞类型:

代码执行

所属建站程序:

其他

所属服务器类型:

通用

所属编程语言:

其他

描述:
Bash代码注入漏洞可以允许任意代码(CVE-2014-7169),允许远程攻击者未经身份验证的利用此漏洞通过提供环境变量。
危害:

可能导致网站服务器沦陷,成为肉鸡危害极大。

解决方案:

升级至新版本

针对RedHat、CentOS Liunx发行版本,请执行:yum -y update bash

针对Debian Liunx发行版本,请执行:sudo apt-get update && sudo apt-get install --only-upgrade bash

暂未修复该漏洞的网站,可以开启360网站卫士(wangzhan.360.cn),能够有效防御此漏洞攻击。

如果你的网站服务器是Windows系统,建议使用"主机卫士"修复漏洞,点击下载
对该漏洞进行评论