360鹰眼-更智能的Web安全监控系统

产品描述:

下一代web漏洞扫描器,她是一款硬件,包含:最全面的"爬出"引擎,不再需要收集资产清单,不再需要指定扫描时间,同步发现新上线业务漏洞

适用对象:

企业

价格服务:

目录价19.8万起
我了解,我要试用
警告警告

Apache版本过低可能存在漏洞

WASC Threat Classification

发现时间:

2016-06-30

漏洞类型:

其他

所属建站程序:

其他

所属服务器类型:

通用

所属编程语言:

其他

描述:

目标Apache版本过低。

Apache 1x版本过低可能存在如下漏洞:

Apache 版本小于1.3.27    CVE-2002-0839, CVE-2002-0840, CVE-2002-0843
Apache 版本小于1.3.28    CVE-2003-0460
Apache 版本小于1.3.29    CVE-2003-0542
Apache 版本小于1.3.31    CVE-2003-0020, CVE-2003-0987, CVE-2003-0993, CVE-2004-0174
Apache 版本小于1.3.34    CVE-2005-2088
Apache 版本小于1.3.37    CVE-2006-3747
Apache 版本小于1.3.39    CVE-2006-5752, CVE-2007-3304
Apache 版本小于1.3.41    CVE-2007-6388

危害:

攻击者可利用Apache较低版本中已知的漏洞对目标进行针对性攻击。



解决方案:

升级Apache到最新版本

http://httpd.apache.org/


如果你的网站服务器是Windows系统,建议使用"主机卫士"修复漏洞,点击下载
对该漏洞进行评论