360鹰眼-更智能的Web安全监控系统

产品描述:

下一代web漏洞扫描器,她是一款硬件,包含:最全面的"爬出"引擎,不再需要收集资产清单,不再需要指定扫描时间,同步发现新上线业务漏洞

适用对象:

企业

价格服务:

目录价19.8万起
我了解,我要试用
警告警告

mysql版本过低可能存在漏洞

WASC Threat Classification

发现时间:

2016-06-30

漏洞类型:

其他

所属建站程序:

其他

所属服务器类型:

通用

所属编程语言:

其他

描述:

目标mysql版本过低。

MySQL 最流行的关系型数据库管理系统,在 WEB 应用方面MySQL是最好的 RDBMS (Relational Database Management System,关系数据库管理系统) 应用软件之一。

MySQL版本过低可能存在以下漏洞:

MySQL Community Server 5.1.23 / 6.0.4 之前的版本    CVE-2007-5969, CVE-2007-5970, CVE-2007-6313, CVE-2008-0226, CVE-2008-0227
MySQL Community Server 版本在5.05.0.45之间    CVE-2007-2691, CVE-2007-2692, CVE-2007-3780, CVE-2007-3781, CVE-2007-3782
MySQL server 版本小于 4.0.6 3.23.54    CVE-2002-1373, CVE-2002-1374, CVE-2002-1375, CVE-2002-1376
MySQL server 版本小于 4.0.21    CVE-2004-0957
MySQL server 版本小于 4.0.21 3.23.59    CVE-2004-0835, CVE-2004-0836, CVE-2004-0837
MySQL server 版本小于 4.0.24 4.1.10a    CVE-2005-0709, CVE-2005-0710, CVE-2005-0711
MySQL server 版本小于3.23.36    CVE-2001-0407

危害:

攻击者可能利用已知的MySQL漏洞进行针对性攻击窃取数据,甚至控制服务器。


解决方案:

升级mysql server到最新版本

http://www.mysql.com/downloads/


如果你的网站服务器是Windows系统,建议使用"主机卫士"修复漏洞,点击下载
对该漏洞进行评论