360鹰眼-更智能的Web安全监控系统

产品描述:

下一代web漏洞扫描器,她是一款硬件,包含:最全面的"爬出"引擎,不再需要收集资产清单,不再需要指定扫描时间,同步发现新上线业务漏洞

适用对象:

企业

价格服务:

目录价19.8万起
我了解,我要试用
警告警告

PHP版本较低可能存在漏洞

WASC Threat Classification

发现时间:

2016-06-30

漏洞类型:

其他

所属建站程序:

其他

所属服务器类型:

其他

所属编程语言:

PHP

描述:

目标PHP版本较低可能存在漏洞。PHP(外文名:PHP: Hypertext Preprocessor,中文名:“超文本预处理器”)是一种通用开源脚本语言

PHP版本较低可能存在漏

PHP 版本低于4.3.8    CVE-2004-0594, CVE-2004-0595
PHP 版本低于4.4.1    CVE-2005-3388, CVE-2006-0097
PHP 版本低于5.2.1    CVE-2007-1376, CVE-2007-1380, CVE-2007-1453, CVE-2007-1454
PHP 版本低于5.2.3    CVE-2007-1900, CVE-2007-2756, CVE-2007-2872
PHP 版本低于5.2.5    CVE-2007-4840, CVE-2007-4887, CVE-2007-5898, CVE-2007-5899, CVE-2007-5900
PHP 版本低于5.2.6    CVE-2007-4850, CVE-2008-0599, CVE-2008-0674, CVE-2008-1384, CVE-2008-2050, CVE-2008-2051
PHP 版本低于5.2.8    CVE-2008-2371, CVE-2008-2665, CVE-2008-2666, CVE-2008-2829, CVE-2008-3658, CVE-2008-3659, CVE-2008-3660

危害:

攻击者可利用已知的PHP版本对应的漏洞进行针对性攻击。


解决方案:

升级PHP到最新版本

http://www.php.net


如果你的网站服务器是Windows系统,建议使用"主机卫士"修复漏洞,点击下载
对该漏洞进行评论