360鹰眼-更智能的Web安全监控系统

产品描述:

下一代web漏洞扫描器,她是一款硬件,包含:最全面的"爬出"引擎,不再需要收集资产清单,不再需要指定扫描时间,同步发现新上线业务漏洞

适用对象:

企业

价格服务:

目录价19.8万起
我了解,我要试用
高危高危

Thinkphp Lite 代码执行漏洞

WASC Threat Classification

发现时间:

2014-03-12

漏洞类型:

代码执行

所属建站程序:

ThinkPHP

所属服务器类型:

通用

所属编程语言:

PHP

描述:

目标存在任意代码执行漏洞。攻击者可以直接在目标网站上执行任意php代码。当采用Lite方式时,该漏洞存在。

危害:

攻击者可以通过执行恶意代码在网站中写入后门,从而控制网站,盗取网站的数据,严重影响网站的正常运营。

解决方案:

升级Thinkphp到最新版本。

如果你的网站服务器是Windows系统,建议使用"主机卫士"修复漏洞,点击下载
对该漏洞进行评论